DOTCOMM | Investigating service disruption | Monitor is DOWN: OPD TRS Application ( https://trs-api.cityofomaha.org/health ).
Incident Report for dotcomm
Resolved
The Web Sites issue is resolved.
Posted Oct 05, 2023 - 07:28 CDT
Investigating
We’re currently experiencing a Web Sites service disruption.
Monitor is DOWN: OPD TRS Application ( https://trs-api.cityofomaha.org/health ).
DOTCOMM is working to identify the root cause and working on remediation.
Posted Oct 05, 2023 - 07:07 CDT
This incident affected: Web Services.