DOTCOMM | Investigating service disruption | Monitor is DOWN: OPD TRS Application ( https://trs-api.cityofomaha.org/actuator/health ).
Incident Report for dotcomm
Resolved
The Web Sites issue is resolved.
Posted Feb 08, 2024 - 06:44 CST
Investigating
We’re currently experiencing a Web Sites service disruption.
Monitor is DOWN: OPD TRS Application ( https://trs-api.cityofomaha.org/actuator/health ).
DOTCOMM is working to identify the root cause and working on remediation.
Posted Feb 08, 2024 - 06:40 CST
This incident affected: Web Services.