DOTCOMM | Investigating service disruption | Monitor is DOWN: City Planning Permits Website ( http://permits.cityofomaha.org ).
Incident Report for dotcomm
Resolved
The Web Sites issue is resolved.
Posted Oct 26, 2023 - 07:59 CDT
Investigating
We’re currently experiencing a Web Sites service disruption.
Monitor is DOWN: City Planning Permits Website ( http://permits.cityofomaha.org ).
DOTCOMM is working to identify the root cause and working on remediation.
Posted Oct 26, 2023 - 07:58 CDT
This incident affected: Web Services.