DOTCOMM | Investigating service disruption | Monitor is DOWN: City of Omaha Paystub Application ( https://payroll-docs.cityofomaha.org ).

Incident Report for dotcomm

Resolved

The Web Sites issue is resolved.
Posted May 13, 2026 - 07:42 CDT

Investigating

We’re currently experiencing a Web Sites service disruption.
Monitor is DOWN: City of Omaha Paystub Application ( https://payroll-docs.cityofomaha.org ).
DOTCOMM is working to identify the root cause and working on remediation.
Posted May 13, 2026 - 07:41 CDT
This incident affected: Web Services.