DOTCOMM | Investigating service disruption | Monitor is DOWN: DC JAC Website ( http://jac.douglascounty-ne.gov ).
Incident Report for dotcomm
Resolved
The Web Sites issue is resolved.
Posted Aug 31, 2023 - 06:12 CDT
Investigating
We’re currently experiencing a Web Sites service disruption.
Monitor is DOWN: DC JAC Website ( http://jac.douglascounty-ne.gov ).
DOTCOMM is working to identify the root cause and working on remediation.
Posted Aug 31, 2023 - 06:05 CDT
This incident affected: Web Services.