DOTCOMM | Investigating service disruption | Monitor is DOWN: Discover Omaha Library ( https://discover.omahalibrary.org/ ).
Incident Report for dotcomm
Resolved
The Web Sites issue is resolved.
Posted Jan 22, 2024 - 05:11 CST
Update
We’ve determined that **describe problem**.
**General impact** users may be affected.
We’re working to **fix you are working on**.
Next update in **time until next update**.
Posted Jan 22, 2024 - 05:09 CST
Update
We’ve determined that **describe problem**.
**General impact** users may be affected.
We’re working to **fix you are working on**.
Next update in **time until next update**.
Posted Jan 22, 2024 - 04:40 CST
Update
We’ve determined that **describe problem**.
**General impact** users may be affected.
We’re working to **fix you are working on**.
Next update in **time until next update**.
Posted Jan 22, 2024 - 04:09 CST
Update
We’ve determined that **describe problem**.
**General impact** users may be affected.
We’re working to **fix you are working on**.
Next update in **time until next update**.
Posted Jan 22, 2024 - 03:05 CST
Update
We’ve determined that **describe problem**.
**General impact** users may be affected.
We’re working to **fix you are working on**.
Next update in **time until next update**.
Posted Jan 22, 2024 - 03:05 CST
Update
We’ve determined that **describe problem**.
**General impact** users may be affected.
We’re working to **fix you are working on**.
Next update in **time until next update**.
Posted Jan 22, 2024 - 02:59 CST
Investigating
We’re currently experiencing a Web Sites service disruption.
Monitor is DOWN: Discover Omaha Library ( https://discover.omahalibrary.org/ ).
DOTCOMM is working to identify the root cause and working on remediation.
Posted Jan 22, 2024 - 02:29 CST
This incident affected: Web Services.