DOTCOMM | Investigating service disruption | Monitor is DOWN: DC District Court Jury Instructions Application ( https://juryinstructions.dc4dc.com ).
Incident Report for dotcomm
Resolved
The Web Sites issue is resolved.
Posted Dec 19, 2023 - 03:12 CST
Investigating
We’re currently experiencing a Web Sites service disruption.
Monitor is DOWN: DC District Court Jury Instructions Application ( https://juryinstructions.dc4dc.com ).
DOTCOMM is working to identify the root cause and working on remediation.
Posted Dec 19, 2023 - 02:59 CST
This incident affected: Web Services.