DOTCOMM | Investigating service disruption | Monitor is DOWN: City Parks and Rec Website ( https://parks.cityofomaha.org ).

Incident Report for dotcomm

Resolved

The Web Sites issue is resolved.
Posted Sep 07, 2026 - 23:12 CDT

Investigating

We’re currently experiencing a Web Sites service disruption.
Monitor is DOWN: City Parks and Rec Website ( https://parks.cityofomaha.org ).
DOTCOMM is working to identify the root cause and working on remediation.
Posted Sep 07, 2026 - 23:11 CDT
This incident affected: Web Services.